Questions tagged [wyvern]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
39 views

WYVERN not showing images due to relative paths (Multi Site Manager, EE2.11.7)

I've got a secondary site using WYVERN. Everything works fine, and when I insert an image, WYVERN puts /files/imagePath/image.gif In the code. So the code is correct, but since I am viewing the EE ...
0
votes
1answer
55 views

convert rte field to wyvern

I have a live site with a Rich Text Editor field. The RTE field is really not allowing them to accomplish what I need them to be able to. specifically linking to files. So I have decided to use wyvern ...
0
votes
1answer
40 views

Fixing Wyvern/CKEditor

I have run into an issue with the addon Wyvern where the field in the publish/edit pages doesn't display as described in this support ticket: https://boldminded.com/support/ticket/773 I figured my ...
0
votes
2answers
79 views

Getting CKEditor in Wyvern to not use inline styles

I've seen this post: Remove inline styles from WYGWAM - but it's for WYGWAM. Has anyone successfully changed CKEditor's behavior, from Wyvern, to output this: <img src="blat.gif" height="200" ...
1
vote
1answer
88 views

Can't get Wyvern to show YouTube button

I want to add the YouTube button to Wyvern fields. I enabled it in Wyvern's config.php: 'Styles' => 'no', 'Syntaxhighlight' => 'no', 'YouTube' => 'yes', etc... placed the ...
0
votes
3answers
57 views

Wyvern - says system folder path is incorrect

I'm getting this odd message with Wyvern - it won't load the default editor, nor let me save new editor toolbar configurations. Everything else is working in EE, the system path is set correctly.
1
vote
1answer
80 views

Wyvern and CKEDITOR

We're trying to get Wyvern/CKEDITOR to show up on our dashboard that we created. It shows up beautiful in the control panel, just not the dashboard. We've been scouring the web for clues or hints of ...
1
vote
1answer
125 views

Wyvern and Channel Forms

I've been looking into creating a front-end client dashboard using wyvern, assets and of course channel forms. I have played with many configurations to get the 'dashboard' working. Specifically, ...
0
votes
1answer
231 views

Wyvern and CKEditor - tags within custom styles not working

I've got a Wyvern field using Typekit, custom CSS and JS. I have a style called 'callout-right' that is applied to divs. It looks like this: The problem: when I try to change text within the styled ...
1
vote
1answer
44 views

WYSIWYG editor/upload functionality strange behaviour (after changing host)

I am running EE 2.1.4 and I needed to make a copy of the website on a new domain (my localhost) for some development. A strange thing happens with the wyvern editor. If I leave (from general ...
2
votes
2answers
2k views

How do I escape characters in an RSS feed?

Here's a link to my RSS feed's failed validation. Nevermind the subtitles being too long, I'll fix that later. But fixing these special characters is a pill and in company names where it's part of ...
3
votes
2answers
122 views

Any way to get Wyvern or Wygwam to set a tag PLUS its required attributes?

I know how to set up custom styles in Wyvern and Wygwam so that my client can apply, say, a <dfn> tag or <abbr> tag to some text. And I can set attributes within that tag. But the values of the ...
0
votes
1answer
77 views

File Manager change in Wyvern mess up current entries?

I am wanting to change the file manager from EE File Manager to Assets 2 in Wyvern preferences. Currently the site has numerous entries with images embedded within the Wyvern custom fields. Will ...
2
votes
2answers
107 views

How to set background color for Wyvern

I'm trying Wyvern due to easier Typekit integration. I have a simple CSS file linked, but oddly, I can't seem to set field's BG color. When I load a publish layout, I see the BG color I have set, ...