Skip to main content
Share Your Experience: Take the 2024 Developer Survey
7 votes
Accepted

Overview of add ons for EE5

As a general rule of thumb: if it’s compatible with EE4, it’s compatible with EE5, too. The jump from 4.3 to 5.0 was necessary to facilitate the change in license model, not because of breaking ...
Low's user avatar
  • 11.3k
1 vote

Extensions Error and Unable to Login After Upgrade from EE2 to EE3

You have a few options. If it's just extensions, you can use this configuration override to disable all extensions: $config['allow_extensions'] = 'n'; Add that line to the end of your config.php file....
jrothafer's user avatar
  • 5,900
1 vote
Accepted

Add-On Index Page Throwing Parse Error That Is Not Correct

Hrm, well that line in ext.rte.php in the 5.3.0 release is: var $docs_url = DOC_URL.'add-ons/rte/control_panel/index.html'; So based on that error, I would assume the DOC_URL constant is not ...
jrothafer's user avatar
  • 5,900

Only top scored, non community-wiki answers of a minimum length are eligible