Skip to main content
Share Your Experience: Take the 2024 Developer Survey
1 vote

Migrating ExpressionEngine 2.11 to version 4

You can find an outline of what is needed in the answer to a similar question asked a few months ago. expression engine upgrade from 2 to 3 to 4 HTH.
JCOGS Design's user avatar
  • 3,585
1 vote

New EE3 installation and other SQL-base

Never ever do direct EE1 to EE3. First of all upgrade EE1 to EE2. That will make necessary changes to your database. (Remember change all the plugins with EE2 version otherwise backend and/or frontend ...
Mufi - Amici Infotech's user avatar

Only top scored, non community-wiki answers of a minimum length are eligible