Hot answers tagged

6

Pixel and Tonic obliged me with this request recently. Just purchase a license for Matrix, then email them to request the last available EE1-compatible version (I believe it's 2.5.3).


4

Funnily enough I'm going through exactly the same process at the moment. I'm undertaking a conversion from LG Poll to VWM Polls. If you don't care about these errors, you can just set the field's type to 'text' in the exp_channel_fields table, which will at least get your site working again. Then if you don't want to upgrade or migrate LG Polls you can ...


4

In the control panel go to Admin › Utilities › SQL Manager › Database Query Form In the query form put SELECT COUNT(*) FROM exp_weblog_titles; This will give you the total number of entries on your site. If you would like to know the number of entries in a specific Weblog you can do SELECT COUNT(*) FROM exp_weblog_titles WHERE weblog_id = X; ...


3

Go to this field via Admin > Channel Administration > Channel Fields > Group > Field and switch the formatting back to XHTML confirm and then back again to none. When switching EE should show a checkbox before confirming asking if you want existing fields to be reformatted. Check this. Alternatively keep as XHTML in EE and use a plugin to alter the rendered ...


3

The answer to getting the fieldtypes all under SSL is to make sure the fieldframe settings are set to https in the fieldtype path. utilities -> extensions manager -> fieldframe -> settings .htaccess forces ssl by the below: RewriteEngine on RewriteCond %{HTTPS} !=on RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301] So to recap, converting an ...


3

You can try making the requests "schemeless"... Instead of http://www.example.com/styles/ngen_file_field.css or https://www.example.com/styles/ngen_file_field.css simply edit to: //www.example.com/styles/ngen_file_field.css This will cause the resources to inherit the scheme of the page in which they are loaded.


3

Correct, just make the jQuery settings in the extension area to be a relative protocol: //ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js


3

Solspace has the Solspace Importer Module with Solspace Gallery Importer designed to do just this.


3

Is it an EE1 site? If so, go to Extensions, then Fieldframe's settings and check the path.


3

Actually, I would strongly suggest to upgrade add-ons first, then EE. This isn't only for Solspace add-ons, but any add-on for EE. Make sure you update your add-ons to the latest version available for EE1 first, then upgrade to EE2. Sometimes, you need to then upgrade the add-ons to the latest version available for EE2. This usually gives you the smoothest ...


3

Not sure this approach is going to work. FreeForm expects you to define recipient1 and recipient2 as a parameter of the exp:freeform:form tag, they are then encoded on the server side and the html source only shows a hashed value for the recipient, not the value you are inserting dynamically. If the method you described here were to be permitted then it ...


3

The point is that sometimes you are limiting the weblog related to every template ( {exp:weblog:entries weblog="{master_weblog_name}" rdf="off"}), sometimes you aren't ({exp:weblog:entries limit="1" rdf="off" disable="pagination"}). Both your templates are loading entries from both weblogs. Add the weblogs parameter to all exp:weblog:entries variables and ...


3

The big daddy of googlemaps add-ons for EE2 is http://devot-ee.com/add-ons/google-maps but afaik there's no seamless upgrade path. You could contact objective html and ask though.


3

Directly from https://ellislab.com/expressionengine/user-guide/installation/upgrade_from_1.x.html : IMPORTANT Third-party add-ons from version 1.x will not work with ExpressionEngine 2. Please contact each add-on’s author for a 2.x-compatible version before upgrading, or your site may not function properly. The installer will automatically disable all ...


2

FIXED! My local version of PHP was 5.4 but the server was 5.2. I changed it locally to match and it's working perfectly.


2

As per my comment above, check to see if you have a file upload add on installed (I can't recall the name of it now). In the past I have seen this behaviour when a large image is present in an upload directory. The add-on tries to read/generate a thumbnail and runs out of memory. This happened even if you weren't directly viewing the file or an entry that ...


2

The Nginx page for ExpressionEngine has sample configs, that should work for EE 1.6.x. And, here are more examples in an Archived EE Forum Thread on Nginx. And, more good info is available in this Current EE Forum Thread on Nginx. I think that any info you find on the web about using Nginx with EE should be applicable to EE 1, even if the example uses EE 2. ...


2

By definition, a server-side error (like the MySQL error you describe) cannot be happening in one browser but not another. So my guess is that you're simply viewing the specific page on which it is happening with Chrome, and viewing a different page in Firefox and IE. (Or, another possibility - you're logged-in in Chrome, but not the others, and the error ...


2

For your #1, can you browse static files (e.g., put a robots.txt in the root folder) at http://archives.mystie.com? Can you browse http://archives.mystie.com/robots.txt? Make sure that works, as a starting point. From the point of view of EE, it doesn't really know that a subdomain is a subdomain--it's just a domain name / URL. So, in your config file, you ...


2

I'm afraid you're approaching EE in the wrong way. it's not a good idea to mash-up EE, templates and PHP in the way you're describing. embeds {embed="template_group/template"} are for templates only - not including any file you want. You mentioned EE1, you can download the docs from Ellis Labs website, or view online here: http://ee1docs.com/development/...


2

Depending how many entries need updating you can always bulk assign a category to multiple entries from the main edit page.


2

It appears the template you should be using is fullarticle_all_weblogs as opposed to fullarticle_all_channels. For example. http://professor-murmann.info/index.php/weblog/fullarticle_all_weblogs/1161 vs http://professor-murmann.info/index.php/weblog/fullarticle_all_channels/1161


2

At a glance your code looks fine to me. If you look at the change log for User module you'll see many changes relating to passwords. Some examples: Fixed a bug where edit_profile was xss cleaning password_confirm and current_password, unintentionally disallowing ampersands and other special characters in passwords. Fixed a bug where the Register and ...


2

Just a follow up in case anyone else is having this problem. It ended up being my new host. I was with EngineHosting and was able to use a variable like {email} in the FreeForm template for the "From Email." This would allow the email to appear to have been sent from the person contacting me. Turns out, my new host does not allow that. So, I had to add a ...


2

If you need repeating events your best bet is indeed Solspace Calendar, Repeet is EE1 only and was never ported to EE2. A seamless update however it is not, you may have to rebuild your calender completely. (it's what I would do anyway, the solspace module does a lot more than just repeating events).


2

I took a look on Repeet. It just repeats the event on the template. If this is enough for you, instead of use aaaaaaaaallllll the power of Solspace Calendar, you can try to convert the add-on by yourself. There are guidelines on EllisLab website. Solspace Calendar is a monster of complexity. If you can stay away from it, you should.


2

The default number of entries returned by exp:weblog:entries is limited to 100. You can set a limit parameter to whatever you like and over-ride this limit. {exp:weblog:entries weblog="listings" dynamic="no" status="not closed" orderby="title" sort="asc" limit="400"} Be aware that there is a also chance you may run into memory and performance problems ...


2

You can get a version of EE 2 from here: https://github.com/ExpressionEngine/ExpressionEngine/tree/2.10.1 Although it is not the most updated version of EE2 (which is 2.11.9), you can use that to update far enough that an EE5 version can pick up from there. How to upgrade EE from such an old version is tough; I've only done 2.x to latest release, never 1....


1

Sounds like the entries were deleted but still exist in the Relationship Cache... You can clear the relationship cache at this location in the control panel" Control Panel Location: Admin > Utilities > Clear Cached Data Files


1

Like @PonderTheWeb I don't see anything wrong with the code you've posted. Can you confirm that you have PHP on in the template by doing a simple: <? echo "hello world"; ?> But much more importantly: Don't trust user input! It is not good security practice to simply pass forward your $_GET variables without sanitizing them first. Fortunately ...


Only top voted, non community-wiki answers of a minimum length are eligible