Skip to main content
Share Your Experience: Take the 2024 Developer Survey
1 vote

htaccess rule for url with dot

This cannot because the dots in the URL. First need you should check is mod_rewrite.c module is enable to your server or not. If yes, You need to alter your .htaccess. Try the following last line of ...
Mufi - Amici Infotech's user avatar
1 vote

index.php removed from all urls but homepage

EE 2.x Go in to your general settings in your Control Panel. (Site Name) -> CP Home -> Administration -> General Configuration Remove index.php from the URL to the root directory of your ...
jrothafer's user avatar
  • 5,900
1 vote
Accepted

ExpressionEngine 3 add back index.php through file

Set, in your $config.php file $config['index_page'] = "index.php"; That will override anything else that was previously set.
Jim Wyse's user avatar
  • 1,987

Only top scored, non community-wiki answers of a minimum length are eligible