5

This was a browser extension problem for me. LastPass has an "auto fill" feature that seems to conflict in some way with the way checkboxes work in the EE control panel. Disabling auto fill for the particular site worked.


4

There are a couple of bugs with publish layouts that have popped up in 2.7.1. Here's a link to one that sounds like it might be related and contains a fix file to download and apply: https://support.ellislab.com/bugs/detail/19738 Let us know if that fix works for your issue as well.


4

Sounds like you need to reset the Publish Layout. Select the member groups for which the layout should be reset and click the "Reset Layout" button. Then refresh the browser window. You'll then need to rebuild your Publish Layout.


3

EE allows you to override control panel styling by adding a override.css stylesheet to the themes folder. So you could just add this rule within that stylesheet: .playa-ss {width: 100% !important}


3

I've hacked Playa before to do this same thing. Just modify /playa/views/entry.php Using version 4.3.3, I added the entry_id for each entry like this in line 2 of entry.php. Original: <a> <span class="playa-entry-status <?=str_replace(' ', '_',$entry->status)?>">&bull;</span> <?=$entry->title?></a>...


2

The way I've done this in the past is to add some custom js to the footer of the Control panel. You shouldn't edit the core files directly but what you can do is make a Theme and then copy the core files you want to make edits to into your theme. Don't let the word theme put you off, you dont have to recreate an entire cp layout. only make duplicates of ...


2

Yes of course it is possible. For that you just have to go into layouts of respected Channel. And then drag and drop the categories under Publish tab.


2

In my themes/cp_themes/default/css/override.css file I added the following to control the horizontal sizing of the Playa single-select drop-down field to have up to 300px width. Would love to hear of a better method. /* Make the Playa single select drop down fields wider. * * From http://expressionengine.stackexchange.com/a/17327/2436 * * The ...


1

So after digging deeper I discovered that I could successfully create Publish Layouts for other channels, so I deleted the existing problematic layout and was able to create a new one. Problem solved.


1

Oh boy, this sounds like a bug I had in EE3 (https://expressionengine.com/support/bugs/21971/Layout-Order-Messing-Up#comment_17258). My workaround was making a new layout vs. editing an existing one. I'd recommend giving that a shot (a simple layout to start) to see how that goes.


1

You can't change tab labels at present - you'll need to create a new tab instead and move your fields to it from the old tab.


1

Well, EE 3 has been out for only about a hot minute, but if I'm not mistaken, the core architecture of EE channels hasn't changed. Have you created a field group, and added fields to it, and then assigned that field group to your channel? If not, EE will only use (be default) its two standard, required fields. https://ellislab.com/expressionengine/user-...


1

Click 'Reset Publish Layouts" in the bottom right of the tabs panel to put it back to how it was.


1

Turns out this was a bug in the EE version I was using. The patch worked... https://support.ellislab.com/bugs/detail/19382 Thanks for looking into this for me Derek!


1

To me this looks like the publish layout got corrupted. This was fixed a number of versions back, but was common in the earlier EE releases. To fix, you can simply re-save the layout, and it should reset you back to normal. You'll, of course, have to reconfigure and hidden fields or re-ordering that you had done previously.


1

It appears that logging off, clearing the cache and logging back in did the trick. I just needed to rebuild the publish layouts after that. I don't know what I did different this time, but it's working now.


1

Go to "Members" -> "Member Groups" -> "Edit Group" and check if option "Include Members in PUBLISH page multi-author list?" is set to "Yes". Make sure you have privileges (if you are not a Super Admin) to edit that channel. While editing channel entry go to "Options" and check if you are on the dropdown list "Authors". If not - go to your profile ...


Only top voted, non community-wiki answers of a minimum length are eligible