Hot answers tagged

5

I was almost certain that Custom System Messages was causing this problem. The template offline message could be set in the preferences, but it was not. As Custom System Message has a greater priority over EE offline template, and no template was set, it was not working. The template was set inside Custom System Message The problem is solved.


4

You shouldn't see the site in online mode if you have set $config['is_system_on'] = 'n'; in your config.php file. If you are seeing the site, I'd guess one of the following is true: You are editing the wrong config.php file You are still logged into the control panel as a SuperAdmin. Clear browser cookies to be sure and confirm that you see the login ...


4

is not possible that some add-on can be affected on this. You need to be sure, that you are not login as SuperAdmin. Because Super Admin can see site even in offline.


3

The issue was related to PHP. This was a mediatemple GS server and it had the PHP set to 5.3.27 FastCGI. I had to change this to 5.3.27 CGI (stable) and this seemed to clear up all the issues. Hopefully this may help someone in the future as the issue was unexpected and not clear what the issue was.


2

Within the Media Temple Admin, go to PHP Settings. Within PHP Settings, your particular EE site domain it is probably set to use FastCGI currently. Change it to CGI Stable and your problem will be solved.


2

You need to make sure the End Script setting is set to False in the hook setup screen. This will prevent the default action from occurring so the email is only sent one time.


1

$config['disable_csrf_protection'] = 'y'; is cannot consider as a permanent solution. CSRF Token is for EE forms security and depends on sessions that will not allow to submit a form if proper CSRF not found. If this error generates in backend forms that are default EE forms, $config['disable_csrf_protection'] = 'y'; is best option. If this error generates ...


1

Prior to EE 2.8 (and after 2.2 I think) there's a hidden config variable called cp_session_ttl that allows you to set the time in seconds after which a cp session will expire if there has been no user activity. I think you can also set a value of 0 to have sessions not expire (untested). As of 2.8 this is replaced by expire_session_on_browser_close You ...


1

Sounds like a caching issue with the other user's device; advise them to attempt to login using a different device and/or browser, or have them clear their cache, whichever's easier.


1

I tried many .htaccess configurations to remove the index.php, I believed the slow down problem was caused by EE. This .htaccess config no slow down the load page performance: RewriteCond %{QUERY_STRING} !^(ACT=.*)$ [NC] RewriteCond %{REQUEST_URI} !(\.[a-zA-Z0-9]{1,5})$ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule (.*)...


1

This is more of a comment, but my rep is too low to comment. Could it be a DB value? Any special characters in the second system folder name?


1

Thanks a lot for the replies!! I set my $config['is_system_on'] = 'n'; in my config.php file. The cache is off, it could not cause this problem. And I cleaned the cache of all the browsers. The problem is caused by a addon, extension, module, but i don't know wich one. So I found a solution, disabe all the extensions: $config['allow_extensions'] = "n"; ...


1

After put your site offline, clean up the system cache. Open another browser and check the site. You also can copy system/expressionengine/utilities/offline.html to your web root directory and rename it to index.html. If your server is configured to look first for html files, the site goes offline. Make sure your server isn't sending a long cache time of ...


Only top voted, non community-wiki answers of a minimum length are eligible