3

I've had great experience with masonry very simple to implement and is responsive as well. If you are wanting categorized photos i would set up a single channel for each image. That way you could categorize the images and display different ones depending on the filter that is activated on the site. I wouldn't put a set hight and width to the images with ...


2

It turns out my database.php file had an extra blank line at the beginning. (see that extra line?) And this was corrupting output in EE. Any php file that is included (called by the main php file) needs to have the opening php tag on the first line! Otherwise bad things will happen.


2

I haven't tried myself it yet, but looking at the code I'm 99% sure this will do the trick: Open system/expressionengine/controllers/cp/content_files.php Navigate to function do_sync_files() Find the portion of code that says $thumb_created = $this->filemanager->create_thumb (line 1320 and following ones in EE 2.9.2) Change FALSE // Overwrite ...


1

I switched EE's resizing preferences (Admin > System Administration > Image Resizing Preferences) from ImageMagick to GD 2, deleted the contents of the cache/assets/thumbs directory, and on revisiting Assets module, the thumbnails all regenerated as hoped. In places I'm using Assets in a Matrix field, and processing them with CE Image in the templates, so ...


1

Sounds like a permissions issue to me. Make sure that the subfolders of the upload folders are writable by PHP. Image manipulations work for subfolders in Assets.


Only top voted, non community-wiki answers of a minimum length are eligible