Hot answers tagged

2

When I've come across similar issues it's been down to the contents of config.php. Check what $config['app_version'] = ''; is set to. It should match the version of EE that is currently installed when you run the installer (2.5.2 in your case). When it's been set to a different version (sometimes because the config files has been copied across from another ...


2

The two priorities will be backing up the database/files and ensuring your server meets the requirements of the update.You will need a minimum of php 5.3.10 (though I would personally put 5.6 as the minimum). If you have php7 available on the server, go for that. Huge performance and security improvements. As to whether you upgrade to the latest version of ...


1

It actually sounds like it has to do with MySQL TEXT versus LONGTEXT. Try changing the type for your WYGWAM fields and see if that corrects it.


1

The answers here didn't work for me, but a simple query does. Just in case this helps soneone else... $sql = "select variable_data from exp_global_variables where variable_name = '$glob_var' "; $results = $this->EE->db->query($sql); $row = $results->first_row(); //returns an object $global_var_value = $row->variable_data; //get result from ...


1

Your hidden fields match my safecracker forms. So first check the following... Step 1: Are you logged in as admin or another member group? Select: Member > member groups > [for your member group ] edit group Find in list: Channel Assignment Ensure this is set to yes: can post and edit entries in [channelname] Step 2: have you allowed access to custom ...


1

Reverse Related entries from the Author channel back to the blog articles channel should work. But, since EE 2.6, the {reverse_related_entries} tag has been replaced with the new Relationships field -- so you'll need to download the older EE 2.5 documentation to see the official examples. But, basically the reverse related entries syntax, which goes inside ...


1

Those PHP features were deprecated long ago, EE core is certainly not using them. You may however run into issues with add-ons, especially on older sites running EE 2.2. On your up to date versions though you should be fine. I know a large number of EE sites are using PHP 5.4 these days with no issues.


Only top voted, non community-wiki answers of a minimum length are eligible