Hot answers tagged

3

Found some suggestions in the EllisLab Forums that might help. In the system/codeigniter/system/core/input.php file: Find the function _clean_input_keys($str) Change: exit(‘Disallowed Key Characters.’); to: exit(‘Disallowed Key Characters.’. $str); This will tell you what characters are causing you problems. Then you can ...


3

From this post over on EllisLabs : https://ellislab.com/forums/viewthread/81867/ What is happening when that message displays (as you will probably know) is that there is something that is setting cookie/post/session variable with a key that contains a character in the dis-allowed list. Are you sure there's no dodgy characters in the users username or ...


1

Looking at this add-on it looks like it would be a very quick one to update to version 6 (Might be worth asking in Slack https://expressionengine.com/blog/join-us-in-slack if someone is willing and able to do it) In version 6 most people replace Zoo Flexible Admin with the native menu manager. https://docs.expressionengine.com/latest/control-panel/settings/...


1

I figured out what's happening here. I'm also using transcribe on this site and it somewhat hijacks the channel entries output. The entry ID needs to be in the exp_transcribe_entries_languages table to be output on the frontend. All of the members that weren't outputting were added through a front end Zoo Visitor registration form but this wouldn't take ...


1

If the issue is logging in, and that's it, you can change replace your password in the exp_members table with an md5 hash of a password, and then log in using the unhashed version of the password. It's also possible to log yourself in programmatically (see EE 2.6.0 Password Reset not working)


1

I would recommend changing your admin_session_type in the config file to $config['admin_session_type'] = 's'; and trying again... if 's' (session) doesn't do the trick try 'c' (cookie) It might also be worth taking a peek at http://ellislab.com/forums/viewthread/216411/ If you locked out your account from some reason, you might have to clear out entries in ...


1

Have you tried logging in using your Super Admin email address as your username?


1

This is not a Matrix issue, but a Zoo Visitor template tag issue. Here's the winning code per comments posted above. I'm posting here for all to see. {exp:channel:entries entry_id="{zoo_visitor_id}" status="not closed" limit="1"} {exp:zoo_visitor:update_form} Company Name: <br /> <input type="hidden" name="member_companyname[row_order][]" ...


Only top voted, non community-wiki answers of a minimum length are eligible