Jason Turcotte
  • Member for 7 years, 11 months
  • Last seen more than 3 years ago
Connection refused (error 111) when sending SMTP mail
Accepted answer
0 votes

Turns out that I needed to enable "Remote Mail Exchanger" setting in the MX Records section of the cPanel. Once I did this, I was able to use PHP mail.

View answer