neekster
  • Member for 9 years, 1 month
  • Last seen more than 1 year ago
  • Perth, Australia
upgrading multiple versions of EE to php 5.5
Accepted answer
7 votes

Totally agree with Steven's comment, I'll give my own answer though as we recently went through similar. We were migrating to a new server and took the opportunity to build php 5.5 on the server to ...

View answer
How to Delete an Upload Destination?
Accepted answer
4 votes

Just goto the Content menu > Files > File Upload Preferences This will list the upload destinations. Then to the far right of the list, you will see a delete column, just click the Trash icon for the ...

View answer
Trying to redirect a page to HTTPS using .htaccess, getting "too many redirects" error
Accepted answer
3 votes

I've run into similar issues in the past, and honestly I gave up on htaccess in the end as I never could get it to work exactly as I intended. A much easier solution I found was using an add on to ...

View answer
After migrating our website to a new server we are getting an error when trying to access Cartthrob
2 votes

If you upgraded EE to 2.8.1, you will need to upgrade CartThrob to 2.6. 2.6 was the first version of CartThrob tested with EE 2.8 See CartThrob changelog You shouldn't need to uninstall cartthrob for ...

View answer
How do I use Amazon S3 with local fallback in case of S3 outage?
Accepted answer
2 votes

Let me give you a different spin on this that maybe a much easier situation for you to implement as it should work regardless of the add-ons being used your using. Rather than have individual addons ...

View answer
Unknown column 't.dst_enabled' in 'field list' after EE 2.7.2 Upgrade
Accepted answer
1 votes

Okay pinned this one down, it made no sense for good reason. We were running the staging site out of the same hosting account as the live site, which should have been fine. But due to a ...

View answer
How do I import into a Channel Images field using DataGrab?
1 votes

When I looked at this about 6 months ago the unfortunate answer was it can't be done :( http://brandnewbox.co.uk/forums/viewthread/666/ They did show interest in adding support but doesn't look to ...

View answer
Error when sending email via Communicate
Accepted answer
1 votes

While I don't know exactly what would be causing the error, I can give you something to check. Assuming your running the exact same version of EE and all addons etc, the prime suspect for me would be ...

View answer
Can't login to control panel
1 votes

Few things you can try here, sessions is the likely suspect. Firstly try clearing your browser cache, or in a browser like Chrome for example, open up an incognito tab, which will temporarily give ...

View answer
SSL on Direct Admin
1 votes

Direct Admin isn't really relavent here. I use it but it's works the same as any other control panel or webserver where SSL is concerned. Firstly I would change the domain in question in DA to have ...

View answer
PHP error on template export, after upgrading to 2.6
0 votes

A fix has been posted now to the bug 19331. Just a few lines to replace. Just tested it and it's working fine.

View answer
Any idea on how to debugg this "Developer log" alert message?
0 votes

This error is an absolute pain, debugging it is not easy at least in my experience. What addons do you have running, that maybe a better way to tackle this. In particular we are interested in anything ...

View answer