0

I have two questions for you:

  1. changing the settings for the site_url with $config['site_url'] = "http://domain/"; in config.php works as expected in some places. But the paths in the channel preferences are still not affected by this override. Shouldn they be?

  2. How do I, in the config.php, define the the path to directory where the the templatefiles are stored?

/yours truly

2

1) I think, you need to update the paths in channel preference as it wouldn't be effected with Site URL.

2) You need to set $config['tmpl_file_basepath'] = ''; to specify the directory where templates will be stored as file.

You can see all config variables from: http://devot-ee.com/ee-config-vars

| improve this answer | |
  • Thanks Bhashkar! It saddens me a bit that I still have to go into the settings and switch things on and off put I'll keep putting Deeploy Helper to work on this. And thanks for linking to that list. Very useful! – David S Jul 25 '13 at 12:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.