I have raised the question a month ago here

I need to come back to this. We still have this issue. EE 5.3 with Publisher (but only one language at use for the moment). The website did run for about 10 days without any issue (it was copied from a developer space to the live-domain). All of a sudden when saving some of the edited entries it takes minutes to save them back so that we encounter a Request Timeout. We checked with the hosting company, they do not see what happens and no errors are logged. We have enough memory and we could remove the Timeout with the htaccess. It takes 4 to 6 minutes on some of the entries to be correctly saved.

We have no idea why EE takes that long for an entry save? There are no relationship stuff in those entries that take that long. There are no Bloqs fields in those entries. Some of the Bloqs field entries do save normally.

I have installed a copy of the site on an other server to check if we get any difference. It has the same behavior on this copy. The same entries do take minutes to update.

Is there someone who can help us to investigate and solve the problem? How could we make visible what EE is trying to do in this long time? My customer and I are getting a bit nervous now.

Some help is really appreciated.

  • Is "Clear cache for new entries?" checked? If it is, uncheck that and then try saving an entry. Jan 8, 2020 at 20:15
  • @Derek. I have not seen your comment and have not gotten a notification. That's why I am late with my answer. We might solved the issue today. I have not tested your suggestion because it seems solved since this morning. I'll answer my question Jan 24, 2020 at 12:29
  • @Derek. W tried your suggestion and cleared all cache files at the same time. That seems to help see my comment below. Thanks for the suggestion. Jan 30, 2020 at 10:11

1 Answer 1


We finally exported the live db and imported it to the earlier developer server. There we had no problem now to save as expected. Both server seemed to be identical as far as we could find out. We exported the db again from developer and imported it back to the live site. The savings behave now normally like they did almost 3 weeks ago. What the problem really was is unknown. Let's see if it happens again or is fixed definitive.

  • Just to make this complete: The troubles startet again after a while and saving took 10 minutes or longer, up to a server down problem for a minute or two. Now we have deleted all cache files and deactivated "Clear cache for new entries" and then again, saving was not a problem anymore. To find out if it happens again we activatedt the clearing of cache for new entries and observe if it is going to bother again. Jan 30, 2020 at 10:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.