3

I purchased plugin that requires EE. 2.6.x however I am not prepared to do the changes needed for Safecracker in 2.7.x to upgrade that far.

Where can I find a download for previous versions of Expression Engine - I am a paying customer and cannot find it anywhere on the Ellis labs site. I emailed support but cannot create a "ticket" unless i have a support license.

3

Even if you had a support license, the response from Ellis Labs will be:

But there could be light at the end of the tunnel...

Kevin Cupp to the rescue!

  • 1
    Spot on sir - got a reply back with an almost verbatim response. I appreciate your time. – Mike McBrien Sep 26 '13 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.