3

I can't figure out why my dropdown submenu's aren't expanding? No JS errors either?

I am using Zoo Flexible admin but when I hide the custom menu or reset to default the issue still persists? Any ideas?

EE 2.5.3 Zoo Flexible Admin 1.62

Third Party folders are outside of system & themes folders

4

This is usually caused by a JavaScript error or error loading an asset file.

You should turn on your browser's developer tools and look for any 404s in addition to the JavaScript errors you looked for to begin debugging this type of problem.

2
  • Checked all that. No 404's or JS errors. Tried Chrome, Firefox & Safari. However I did just notice this when logging into Safari (not my default browser): Your ExpressionEngine installation’s version (..) is not consistent with the reported version (2.5.3) – Siebird Nov 30 '12 at 16:06
  • 2
    The issue is with Zoo Flexible Admin. I contacted them. I will post an update once I hear – Siebird Nov 30 '12 at 17:13
1

I worked with Nico (Zoo) & Manuel (DevDemon) to isolate the issue. The problem was with Editor and the cp_css extension hook it was using which cause a PHP error in the CSS. Manuel patched and should be in the next release.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.