0

I can’t add a channel field with ‘file’ type in 2.7. I double checked to make sure that the file type module was installed and that the fieldtype ‘file’ was installed and they both are. When I hit the submit button I stay on the same page and it’s never added.

I’m tried to uninstall the module and the fieldtype ‘file’ and reinstall it, but that didn’t work. Even tried naming it several different ways and that didn’t work.

I’m using a newly installed paid version of EE.

Any ideas? See the screenshot. enter image description here

3
  • Do you have upload directories setup already? – Jeremy Gimbel Oct 7 '13 at 18:17
  • That was it! Don't know how I missed that one. Thank you. – clearviewlabs Oct 7 '13 at 18:25
  • Some kind of error message from EE would probably be helpful. Glad that worked :) – Jeremy Gimbel Oct 7 '13 at 18:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.