Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [ee4-upgrade]

The tag has no usage guidance.

0
votes
0answers
27 views

Website not working after upgrading from EE 3.5.6 to EE 4.3.6

I have upgraded the website from EE3 to EE4 but Bloqs and Transcribe facing issue. Any front-end template is not opening and simple Channel Entry tag also not working. I am stuck. I was using EE3 ...
0
votes
1answer
21 views

Expression Engine 4 / Assets numeric value out of range for column 'filesize' error

We use Expression engine 4 and the latest Assets. After adding a new external source (AWS S3), and trying to update index, I'm getting an error: "Numeric value out of range value for column '...
1
vote
0answers
31 views

Allow-Eecode isn't properly working in EE4

Recently I upgraded an ExpressionEngine website from EE2 to EE4 which was using Allow-Eecode plugin to parse snippet (Template Partial in EE4) into text content. Problem is that template partial is ...
0
votes
1answer
47 views

DevDemon Forms Add-on with Expression Engine 4

Has anyone used the Forms add-on with EE4? DevDemon lists 4 as supported but I'm running into some issues and haven't found any solutions. I've upgraded my site from previous versions of EE so I ...
0
votes
0answers
20 views

problems updating from EE 3.5.16 to 4.3.2 (mySQL exception caught)

I've ran into problems updating EE. I think it may be to do with the version of mySQL running on the server but am not sure how to fix it. I get this error when I try to update the CMS.
0
votes
0answers
28 views

Logged in member can't view order in Store

I'm at the tail end of an EE upgrade (to v4) which includes the Store add-on (which per the changelog is EE4 compatible). In testing, everything seems to be working fine EXCEPT that a logged in user ...
0
votes
0answers
52 views

Exception Caught Error when update from EE3 to EE4

I managed to upgrade EE2 to EE3 without any major problems. Updated all the plugins and deactivated those who we’re compatible with EE3. However, when I want to upgrade from EE3 to EE4 I get the ...
1
vote
1answer
142 views

CartThrob will be ported to EE4

Cartthrob is a fantastic cart framework! at first I thought it was complex to use, but with the help of excellent documentation. I'm wondering if CartThrob will be ported to EE4. Or if CartThrob 3 ...